summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-01-05 13:40:42 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-01-05 13:40:42 +0000
commitec5afe01a54615cced746a3741af86ddee72bdcd (patch)
tree8c386a9ac8ff833a6c8e07ddc0dcf7a3ebce6f12 /c/src/wrapup/Makefile.am
parent2001-01-05 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-ec5afe01a54615cced746a3741af86ddee72bdcd.tar.bz2
2001-01-05 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Remove subshell from *.a processing in librtemsall.a rule.
Diffstat (limited to '')
-rw-r--r--c/src/wrapup/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index c0969328a4..b4e6f287fe 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -60,10 +60,10 @@ $(LIB): $(SRCS)
fi; \
;; \
*.a) \
- (cd $(ARCH); \
- $(AR) x ../$$f; \
- test $$? -eq 0 || exit 1; \
- chmod a-w *; ) \
+ cd $(ARCH); \
+ $(AR) xv ../$$f || exit 1; \
+ chmod a-w * ; \
+ cd ..; \
;; \
esac; \
done