summaryrefslogtreecommitdiffstats
path: root/c/src/tests/tools/configure.in
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-08-10 15:38:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-08-10 15:38:09 +0000
commit908436c1ec62838e4efdabbc591ee92b817d25b7 (patch)
treee37bfda1e27f94b1905f0e7169522fe0de9529ec /c/src/tests/tools/configure.in
parentPatch from Ralf Corsepius <corsepiu@faw.uni-ulm.de> to correct a minor (diff)
downloadrtems-908436c1ec62838e4efdabbc591ee92b817d25b7.tar.bz2
New configuration files added by patch from
Ralf Corsepius <corsepiu@faw.uni-ulm.de>".
Diffstat (limited to 'c/src/tests/tools/configure.in')
-rw-r--r--c/src/tests/tools/configure.in22
1 files changed, 22 insertions, 0 deletions
diff --git a/c/src/tests/tools/configure.in b/c/src/tests/tools/configure.in
new file mode 100644
index 0000000000..0e32e8ccf7
--- /dev/null
+++ b/c/src/tests/tools/configure.in
@@ -0,0 +1,22 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl $Id$
+
+AC_INIT(generic)
+AC_CONFIG_AUX_DIR(../../../..)
+
+RTEMS_TOP(../../../..)
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-tests-tools,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_TOOLPATHS
+AC_SUBST(program_prefix)
+
+AC_CONFIG_SUBDIRS(generic)
+if test -d $srcdir/$RTEMS_CPU; then
+AC_CONFIG_SUBDIRS($RTEMS_CPU)
+fi
+
+AC_OUTPUT(Makefile)