summaryrefslogtreecommitdiffstats
path: root/c/src/tests/support/stubdr/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-01-26 21:57:44 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-01-26 21:57:44 +0000
commit37222c7e74e745152f24389d7b74ed81deee9ca1 (patch)
tree6987f16e69796faaf3d1f388020eac9156f7937b /c/src/tests/support/stubdr/Makefile.am
parent2001-01-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-37222c7e74e745152f24389d7b74ed81deee9ca1.tar.bz2
2001-01-26 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.in: Remove stubdr, wrapup, AC_INIT(include). * Makefile.am: Remove stubdr, wrapup. * stubdr/Makefile.am, stubdr/open.c, stubdr/close.c, stubdr/init.c, stubdr/stubdrv.h, stubdr/cntrl.c, stubdr/.cvsignore, stubdr/read.c, stubdr/write.c, wrapup/Makefile.am, wrapup/.cvsignore, stubdr/, wrapup/: Remove.
Diffstat (limited to 'c/src/tests/support/stubdr/Makefile.am')
-rw-r--r--c/src/tests/support/stubdr/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/c/src/tests/support/stubdr/Makefile.am b/c/src/tests/support/stubdr/Makefile.am
deleted file mode 100644
index 7c1343eeb2..0000000000
--- a/c/src/tests/support/stubdr/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-PGM = ${ARCH}/stubdr.rel
-
-C_FILES = open.c close.c read.c write.c init.c cntrl.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
-
-H_FILES = stubdrv.h
-noinst_HEADERS = $(H_FILES)
-
-SRCS = $(C_FILES) $(H_FILES)
-OBJS = $(C_O_FILES)
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-TMPINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%=$(PROJECT_INCLUDE)/%)
-
-$(PROJECT_INCLUDE):
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): ${OBJS}
- $(make-rel)
-
-all-local: ${ARCH} $(PGM) $(TMPINSTALL_FILES)
-
-EXTRA_DIST = $(C_FILES)
-
-include $(top_srcdir)/../../../../automake/local.am