summaryrefslogtreecommitdiffstats
path: root/c/src/optman/sapi/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-12-19 14:35:14 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-12-19 14:35:14 +0000
commit624c881ae0ec2461efbc36cd87623fd4e2e9c23a (patch)
tree61fd9ccb269f167784e55e584428a82f8ef64669 /c/src/optman/sapi/Makefile.am
parent2001-12-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-624c881ae0ec2461efbc36cd87623fd4e2e9c23a.tar.bz2
2001-12-19 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* optman/Makefile.am: Add multilib support. * src/Makefile.am: Add multilib support.
Diffstat (limited to '')
-rw-r--r--c/src/optman/sapi/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/optman/sapi/Makefile.am b/c/src/optman/sapi/Makefile.am
index 514c97a132..2c12d729ec 100644
--- a/c/src/optman/sapi/Makefile.am
+++ b/c/src/optman/sapi/Makefile.am
@@ -12,14 +12,14 @@ PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)
## FIXME: Is this used anywhere?
ASM4FLAGS = -I$(PROJECT_INCLUDE)/rtems
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../automake/multilib.am
include $(top_srcdir)/../../../automake/compile.am
include $(top_srcdir)/../../../automake/lib.am
TMPINSTALL_FILES += \
- $(C_FILES:%.c=$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel)
+ $(C_FILES:%.c=$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/%$(LIB_VARIANT).rel)
-$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
+$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
$(INSTALL_DATA) $< $@
#