summaryrefslogtreecommitdiffstats
path: root/c/src/make/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-11-16 15:48:11 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-11-16 15:48:11 +0000
commitd6c8352925bc2286b24f01b8cfababa16782b1f5 (patch)
tree2543aced22107ce690b426cf39b6431dda5e07b9 /c/src/make/Makefile.am
parentModified file to match seen output. (diff)
downloadrtems-d6c8352925bc2286b24f01b8cfababa16782b1f5.tar.bz2
Patch rtems-rc-19991105-1.diff.gz from Ralf Corsepius
<corsepiu@faw.uni-ulm.de> which does the following: This is the configuration cleanup patch: Main changes: * TARGET_ARCH removed * target.cfg.in moved to c/make/target.cfg.in (Only configured once for all BSPs of a target) * BARE_XXX variables appended to bsp.cfg.in * autogen renamed to bootstrap * removed stray variables from make/custom/*.cfg To apply: cd <source-tree> rm c/src/make/target.cfg.in cp autogen bootstrap mkdir c/make cp make/target.cfg.in c/make/target.cfg.in rm make/target.cfg.in rm autogen patch -p1 < rtems-rc-19991105-1.diff
Diffstat (limited to '')
-rw-r--r--c/src/make/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/c/src/make/Makefile.am b/c/src/make/Makefile.am
index 2ea706e37a..a149c4a3ac 100644
--- a/c/src/make/Makefile.am
+++ b/c/src/make/Makefile.am
@@ -8,7 +8,7 @@ ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
rtems_makedir=$(prefix)/make
GENERIC_FILES = \
-host.cfg target.cfg
+host.cfg
MAKE_FILES = README \
directory.cfg leaf.cfg \
@@ -37,8 +37,6 @@ $(srcdir)/main.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/main.cfg
$(srcdir)/host.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/host.cfg.in
cp $< $@
-$(srcdir)/target.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/target.cfg.in
- cp $< $@
endif
SUBDIRS = compilers custom