summaryrefslogtreecommitdiffstats
path: root/c/src/librtems++/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 06:01:51 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 06:01:51 +0000
commit59ca1376054e1c8ca2fccc2510e5192991a6488f (patch)
tree2839ce62f64e004ae736caa04ee76f50fbba2bbd /c/src/librtems++/src/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-59ca1376054e1c8ca2fccc2510e5192991a6488f.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* src/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'c/src/librtems++/src/Makefile.am')
-rw-r--r--c/src/librtems++/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/librtems++/src/Makefile.am b/c/src/librtems++/src/Makefile.am
index 80829c3aa6..137b8fa53a 100644
--- a/c/src/librtems++/src/Makefile.am
+++ b/c/src/librtems++/src/Makefile.am
@@ -10,7 +10,7 @@ include $(top_srcdir)/../../../automake/lib.am
CC_FILES = rtemsEvent.cc rtemsInterrupt.cc rtemsMessageQueue.cc \
rtemsSemaphore.cc rtemsStatusCode.cc rtemsTask.cc rtemsTimer.cc
-CC_O_FILES = $(CC_FILES:%.cc=${ARCH}/%.o)
+CC_O_FILES = $(CC_FILES:%.cc=${ARCH}/%.$(OBJEXT))
SRCS = $(CC_FILES)
OBJS = $(CC_O_FILES)