summaryrefslogtreecommitdiffstats
path: root/c/src/librdbg/include/rdbg/i386/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 15:42:50 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-21 15:42:50 +0000
commit948c0d2a6efbb99b06c59932f60ecfbbd852f956 (patch)
treeef7047ef6f835c913d50e5ab1f76bd149e8a4e30 /c/src/librdbg/include/rdbg/i386/Makefile.am
parentremove bogus ChangeLog entry (diff)
downloadrtems-948c0d2a6efbb99b06c59932f60ecfbbd852f956.tar.bz2
2004-01-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/rdbg/Makefile.am: Add PREINSTALL_DIRS. * include/rdbg/i386/Makefile.am: Add PREINSTALL_DIRS. * include/rdbg/m68k/Makefile.am: Add PREINSTALL_DIRS. * include/rdbg/powerpc/Makefile.am: Add PREINSTALL_DIRS. * src/i386/Makefile.am: Add PREINSTALL_DIRS. * src/m68k/Makefile.am: Add PREINSTALL_DIRS. * src/powerpc/Makefile.am: Add PREINSTALL_DIRS.
Diffstat (limited to 'c/src/librdbg/include/rdbg/i386/Makefile.am')
-rw-r--r--c/src/librdbg/include/rdbg/i386/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/c/src/librdbg/include/rdbg/i386/Makefile.am b/c/src/librdbg/include/rdbg/i386/Makefile.am
index 0ab48b70e4..459e9d5787 100644
--- a/c/src/librdbg/include/rdbg/i386/Makefile.am
+++ b/c/src/librdbg/include/rdbg/i386/Makefile.am
@@ -8,12 +8,13 @@ include_rdbg_HEADERS = rdbg_f.h reg.h
all-local: $(PREINSTALL_FILES)
+PREINSTALL_DIRS =
PREINSTALL_FILES =
$(PROJECT_INCLUDE)/rdbg/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/rdbg
@: > $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
+PREINSTALL_DIRS += $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
$(PROJECT_INCLUDE)/rdbg/rdbg_f.h: rdbg_f.h $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rdbg/rdbg_f.h
@@ -24,5 +25,6 @@ $(PROJECT_INCLUDE)/rdbg/reg.h: reg.h $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg/reg.h
CLEANFILES = $(PREINSTALL_FILES)
+DISTCLEANFILES = $(PREINSTALL_DIRS)
include $(top_srcdir)/automake/local.am