summaryrefslogtreecommitdiffstats
path: root/c/src/librdbg/include/rdbg/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 06:39:01 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 06:39:01 +0000
commit4a501bd166a22ed26f9b65e47eaba062fcf1dfc2 (patch)
tree2e4e9e30bd2faf28c7cf1a745c5fb7f81c87dc08 /c/src/librdbg/include/rdbg/Makefile.am
parent2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4a501bd166a22ed26f9b65e47eaba062fcf1dfc2.tar.bz2
2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/rdbg/Makefile.am: Re-add dirstamps to PRE/TMPINSTALL_FILES. Add PRE/TMPINSTALL_FILES to CLEANFILES. * include/rdbg/i386/Makefile.am: Ditto. * include/rdbg/m68k/Makefile.am: Ditto. * include/rdbg/powerpc/Makefile.am: Ditto. * src/i386/Makefile.am: Ditto. * src/m68k/Makefile.am: Ditto. * src/powerpc/Makefile.am: Ditto.
Diffstat (limited to '')
-rw-r--r--c/src/librdbg/include/rdbg/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c/src/librdbg/include/rdbg/Makefile.am b/c/src/librdbg/include/rdbg/Makefile.am
index 9eb8890a9d..e9df695293 100644
--- a/c/src/librdbg/include/rdbg/Makefile.am
+++ b/c/src/librdbg/include/rdbg/Makefile.am
@@ -21,6 +21,7 @@ if HAS_RDBG
$(PROJECT_INCLUDE)/rdbg/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/rdbg
@: > $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
$(PROJECT_INCLUDE)/rdbg/rdbg.h: rdbg.h $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rdbg/rdbg.h
@@ -31,5 +32,7 @@ $(PROJECT_INCLUDE)/rdbg/servrpc.h: servrpc.h $(PROJECT_INCLUDE)/rdbg/$(dirstamp)
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg/servrpc.h
endif
+CLEANFILES = $(PREINSTALL_FILES)
+
include $(top_srcdir)/automake/subdirs.am
include $(top_srcdir)/automake/local.am