summaryrefslogtreecommitdiffstats
path: root/c/src/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-01 08:43:12 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-01 08:43:12 +0000
commit7406623261c51b1b013f6f2562ab763f114584a9 (patch)
treee810e332e4059c34591d051d70e8f10080eb05e9 /c/src/libnetworking/wrapup/Makefile.am
parent2003-12-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7406623261c51b1b013f6f2562ab763f114584a9.tar.bz2
2003-12-01 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Reformat. Apply dirstamps to preinstallation. * pppd/Makefile.am: Ditto. * rtems_servers/Makefile.am: Ditto. * rtems_telnetd/Makefile.am: Ditto. * rtems_webserver/Makefile.am: Ditto. * wrapup/Makefile.am: Ditto.
Diffstat (limited to '')
-rw-r--r--c/src/libnetworking/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/libnetworking/wrapup/Makefile.am b/c/src/libnetworking/wrapup/Makefile.am
index 83aa6d5080..e0cb8c4093 100644
--- a/c/src/libnetworking/wrapup/Makefile.am
+++ b/c/src/libnetworking/wrapup/Makefile.am
@@ -2,13 +2,11 @@
## $Id$
##
-
if HAS_POSIX
POSIX_PIECES = rtems_webserver
endif
-NET_O_PIECES = rtems_servers \
- rtems_telnetd pppd $(POSIX_PIECES)
+NET_O_PIECES = rtems_servers rtems_telnetd pppd $(POSIX_PIECES)
OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libnetapps.a
@@ -26,4 +24,6 @@ $(LIB): $(OBJS)
all-local: $(ARCH) $(OBJS) $(LIB)
endif
+PREINSTALL_FILES =
+
include $(top_srcdir)/automake/local.am