summaryrefslogtreecommitdiffstats
path: root/c/src/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-07-25 06:15:38 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-07-25 06:15:38 +0000
commit4078e82ae544f8eec4fcfa05aeb1bf38e3c40099 (patch)
tree6a0bb0d4328f968ebb772749af25426d39a8556a /c/src/libnetworking/wrapup/Makefile.am
parent2003-07-24 Jennifer Averett <jennifer.averett@OARcorp.com> (diff)
downloadrtems-4078e82ae544f8eec4fcfa05aeb1bf38e3c40099.tar.bz2
2003-07-25 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Remove (Merged into ../configure.ac). * .cvsignore, Makefile.am, pppd/Makefile.am, rtems_servers/Makefile.am, rtems_telnetd/Makefile.am, rtems_webserver/Makefile.am, wrapup/Makefile.am: Reflect having merged configure.ac into ../configure.ac
Diffstat (limited to '')
-rw-r--r--c/src/libnetworking/wrapup/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/c/src/libnetworking/wrapup/Makefile.am b/c/src/libnetworking/wrapup/Makefile.am
index 712033e552..3b839ba14f 100644
--- a/c/src/libnetworking/wrapup/Makefile.am
+++ b/c/src/libnetworking/wrapup/Makefile.am
@@ -12,16 +12,18 @@ NET_O_PIECES = rtems_servers \
OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libnetapps.a
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../automake/compile.am
+include $(top_srcdir)/../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
#
+if HAS_NETWORKING
$(LIB): $(OBJS)
$(make-library)
all-local: $(ARCH) $(OBJS) $(LIB)
+endif
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../automake/local.am