summaryrefslogtreecommitdiffstats
path: root/c/src/libnetworking/pppd/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 15:58:16 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 15:58:16 +0000
commit19fb5d33ac3614640235c5f1df3e243dcb54ff5c (patch)
tree32e2e97800f08ed87f9cec84488a8f1ce4d928b9 /c/src/libnetworking/pppd/Makefile.am
parent2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-19fb5d33ac3614640235c5f1df3e243dcb54ff5c.tar.bz2
2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* pppd/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * rtems_servers/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * rtems_telnetd/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * rtems_webserver/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES.
Diffstat (limited to 'c/src/libnetworking/pppd/Makefile.am')
-rw-r--r--c/src/libnetworking/pppd/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/libnetworking/pppd/Makefile.am b/c/src/libnetworking/pppd/Makefile.am
index aaa5497cb6..3fac443b29 100644
--- a/c/src/libnetworking/pppd/Makefile.am
+++ b/c/src/libnetworking/pppd/Makefile.am
@@ -37,9 +37,8 @@ EXTRA_DIST = auth.c ccp.c ccp.h chap.c chap.h chap_ms.c chap_ms.h chat.c \
PREINSTALL_FILES =
$(PROJECT_INCLUDE)/$(dirstamp):
- @$(mkinstalldirs) $(PROJECT_INCLUDE)
+ @$(mkdir_p) $(PROJECT_INCLUDE)
@: > $(PROJECT_INCLUDE)/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/$(dirstamp)
if HAS_NETWORKING
$(PROJECT_INCLUDE)/rtemspppd.h: rtemspppd.h $(PROJECT_INCLUDE)/$(dirstamp)