summaryrefslogtreecommitdiffstats
path: root/c/src/libchip/serial/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-07-10 08:07:50 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-07-10 08:07:50 +0000
commitec463acb01f4b2d379af1c88bfe3da793431d9ff (patch)
tree179a2037428d19d2cc5c1fbeb37fd5a2dac1a640 /c/src/libchip/serial/Makefile.am
parent2003-07-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-ec463acb01f4b2d379af1c88bfe3da793431d9ff.tar.bz2
2003-07-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Remove (Merged into ../configure.ac). * Makefile.am, ide/Makefile.am, network/Makefile.am, rtc/Makefile.am, serial/Makefile.am: Reflect having merged configure.ac into ../configure.ac
Diffstat (limited to '')
-rw-r--r--c/src/libchip/serial/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/libchip/serial/Makefile.am b/c/src/libchip/serial/Makefile.am
index eeb3c4de71..1d8ef3f130 100644
--- a/c/src/libchip/serial/Makefile.am
+++ b/c/src/libchip/serial/Makefile.am
@@ -16,8 +16,8 @@ OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
noinst_HEADERS = mc68681_p.h ns16550_p.h z85c30_p.h
include_libchip_HEADERS = mc68681.h ns16550.h z85c30.h serial.h sersupp.h
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../automake/compile.am
+include $(top_srcdir)/../../automake/lib.am
PREINSTALL_FILES = $(PROJECT_INCLUDE)/libchip \
$(include_libchip_HEADERS:%=$(PROJECT_INCLUDE)/libchip/%)
@@ -41,4 +41,4 @@ DOC_FILES = README.mc68681 README.ns16550 README.xr88681 README.z85c30 \
EXTRA_DIST = $(C_FILES) $(DOC_FILES)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../automake/local.am