summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sh/sh7032/score/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:26:18 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:26:18 +0000
commit2aabc030c60faad8012bfdbb30dcc7b14e090155 (patch)
tree98d2f9ea37d7d2b9137fecccf375055fa9f11015 /c/src/lib/libcpu/sh/sh7032/score/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2aabc030c60faad8012bfdbb30dcc7b14e090155.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am: Use .$(OBJEXT) instead of .o. * delay/Makefile.am: Use .$(OBJEXT) instead of .o. * sci/Makefile.am: Use .$(OBJEXT) instead of .o. * score/Makefile.am: Use .$(OBJEXT) instead of .o. * timer/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/sh/sh7032/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libcpu/sh/sh7032/score/Makefile.am b/c/src/lib/libcpu/sh/sh7032/score/Makefile.am
index 662c13f001..3204623eaa 100644
--- a/c/src/lib/libcpu/sh/sh7032/score/Makefile.am
+++ b/c/src/lib/libcpu/sh/sh7032/score/Makefile.am
@@ -6,7 +6,7 @@
PGM = $(ARCH)/score.rel
C_FILES = cpu_asm.c ispsh7032.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)