summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sh/sh7032/sci/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-14 17:07:54 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-14 17:07:54 +0000
commitac8154305172ebcb347f5563dd3ce17d95b4736b (patch)
tree6f24392d14911a8911b287a8b478016c40cb3a26 /c/src/lib/libcpu/sh/sh7032/sci/Makefile.am
parentMoved PowerPC cache management code to libcpu. Also compiled (diff)
downloadrtems-ac8154305172ebcb347f5563dd3ce17d95b4736b.tar.bz2
Patch rtems-rc-20000614-sh.tar.gz from Ralf Corsepius
<corsepiu@faw.uni-ulm.de> that migrates the SH port to multilib'ing. This patch involved moving a number of files in the CVS repository, adding new files, and deleting files from their previous location. Ralf gave good instructions (not repeated here) and here are his notes: Note 1: In this version, I did not change the installation points of the headers which are moved inside of the source-tree. This is a temporary hack for not breaking compatibility with 4.5 based BSPs, but will probably not last once having real multilibs (We would have include file conflicts when several BSPs/CPU_MODELS share a common installation prefix). Note 2: I hope not to have broken too much, but I would not be astonished if something goes wrong. Note 3: There are more patches to come :)
Diffstat (limited to 'c/src/lib/libcpu/sh/sh7032/sci/Makefile.am')
-rw-r--r--c/src/lib/libcpu/sh/sh7032/sci/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/sh/sh7032/sci/Makefile.am b/c/src/lib/libcpu/sh/sh7032/sci/Makefile.am
index aef7e13b3b..4a0da51e27 100644
--- a/c/src/lib/libcpu/sh/sh7032/sci/Makefile.am
+++ b/c/src/lib/libcpu/sh/sh7032/sci/Makefile.am
@@ -12,7 +12,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../../../automake/lib.am
+include $(top_srcdir)/../../../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -27,4 +27,4 @@ all-local: $(ARCH) $(OBJS) $(PGM)
EXTRA_DIST = sci.c
-include $(top_srcdir)/../../../../../automake/local.am
+include $(top_srcdir)/../../../../../../automake/local.am