summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-14 15:47:38 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-14 15:47:38 +0000
commit134b163f423a23caa51dfdccc3705efa1c195d0d (patch)
tree5d16ad1263a9f0e05bc315fea032a302eb63670f /c/src/lib/libcpu/powerpc/wrapup/Makefile.am
parentChanged to standard make-exe type rule. (diff)
downloadrtems-134b163f423a23caa51dfdccc3705efa1c195d0d.tar.bz2
Removed building of libcpu.a. It is now the individual BSPs
responsibility to explicitly pick up the components they require. This makes it easier to override default implmentations.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/wrapup/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/c/src/lib/libcpu/powerpc/wrapup/Makefile.am b/c/src/lib/libcpu/powerpc/wrapup/Makefile.am
index 48af0f6dcb..9d6ac5b753 100644
--- a/c/src/lib/libcpu/powerpc/wrapup/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/wrapup/Makefile.am
@@ -24,12 +24,12 @@ include $(top_srcdir)/../../../../../automake/lib.am
libcpu_a_OBJECTS = $(CPU_SPECIFIC_OBJS) $(FAMILY_OBJS)
$(LIB): $(libcpu_a_OBJECTS)
- ${make-library}
+# ${make-library}
-$(PROJECT_RELEASE)/lib/libcpu$(LIB_VARIANT).a: $(LIB)
- $(INSTALL_DATA) $< $@
-
-TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/libcpu$(LIB_VARIANT).a
+#$(PROJECT_RELEASE)/lib/libcpu$(LIB_VARIANT).a: $(LIB)
+# $(INSTALL_DATA) $< $@
+#
+#TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/libcpu$(LIB_VARIANT).a
all-local: ${ARCH} $(LIB) $(TMPINSTALL_FILES)