summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-24 23:55:27 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-24 23:55:27 +0000
commita942a7ef75bcf5c7a50111a5c8b915aec5868101 (patch)
tree6202c8719c3c8c9ee5933a5f1ed4157a20ac893d /c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
parent2001-10-24 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-a942a7ef75bcf5c7a50111a5c8b915aec5868101.tar.bz2
2001-10-24 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mpc8260/exceptions/Makefile.am, mpc8260/include/Makefile.am, mpc8xx/exceptions/Makefile.am: Updated to autoconf 2.52.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
index 3ef944acf4..bfc3d5b861 100644
--- a/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
@@ -10,7 +10,8 @@ C_FILES = raw_exception.c
S_FILES = asm_utils.S
-H_FILES = raw_exception.h
+include_libcpudir = $(includedir)/libcpu
+include_libcpu_HEADERS = raw_exception.h
exceptions_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.o) \
$(S_FILES:%.S=$(ARCH)/%.o)
@@ -32,7 +33,7 @@ $(PGM): $(exceptions_rel_OBJECTS)
$(make-rel)
PREINSTALL_FILES = $(PROJECT_INCLUDE)/libcpu \
- $(PROJECT_INCLUDE)/libcpu/raw_exception.h
+ $(include_libcpu_HEADERS:%=$(PROJECT_INCLUDE)/libcpu/%)
all-local: $(ARCH) $(PREINSTALL_FILES) $(exceptions_rel_OBJECTS) $(PGM)