summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8260/timer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-16 07:41:26 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-16 07:41:26 +0000
commit952281eddd76766620182146cca19de9bf66de52 (patch)
tree5bb2f7adf36bc4914ec88fd7e492bf7bc9074798 /c/src/lib/libcpu/powerpc/mpc8260/timer/Makefile.am
parent2003-12-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-952281eddd76766620182146cca19de9bf66de52.tar.bz2
2003-12-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mpc8260/clock/Makefile.am: Remove. * mpc8260/console-generic/Makefile.am: Remove. * mpc8260/cpm/Makefile.am: Remove. * mpc8260/exceptions/Makefile.am: Remove. * mpc8260/mmu/Makefile.am: Remove. * mpc8260/timer/Makefile.am: Remove. * mpc8260/Makefile.am: Merge-in Makefile.ams above.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8260/timer/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8260/timer/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8260/timer/Makefile.am
deleted file mode 100644
index a7d562c8c9..0000000000
--- a/c/src/lib/libcpu/powerpc/mpc8260/timer/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-##
-## $Id$
-##
-
-PGM = ${ARCH}/timer.rel
-
-## C sources
-C_FILES = timer.c
-
-timer_rel_OBJECTS = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(timer_rel_OBJECTS)
- $(make-rel)
-
-all-local: $(PGM)
-
-EXTRA_DIST = $(C_FILES)
-
-include $(top_srcdir)/../../../automake/local.am