summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc6xx/timer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-16 07:44:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-16 07:44:19 +0000
commit90251c3e084f17341da10376912eb618c4390996 (patch)
tree6bf854bcbf08971def94d5bd8797a9619250674b /c/src/lib/libcpu/powerpc/mpc6xx/timer/Makefile.am
parent2003-12-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-90251c3e084f17341da10376912eb618c4390996.tar.bz2
2003-12-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* mpc6xx/clock/Makefile.am: Remove. * mpc6xx/exceptions/Makefile.am: Remove. * mpc6xx/mmu/Makefile.am: Remove. * mpc6xx/timer/Makefile.am: Remove. * mpc6xx/wrapup/Makefile.am: Remove. * mpc6xx/Makefile.am: Merge-in Makefile.ams above.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc6xx/timer/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc6xx/timer/Makefile.am b/c/src/lib/libcpu/powerpc/mpc6xx/timer/Makefile.am
deleted file mode 100644
index 1aa152675d..0000000000
--- a/c/src/lib/libcpu/powerpc/mpc6xx/timer/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/timer.rel
-
-C_FILES = timer.c
-
-timer_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(timer_rel_OBJECTS)
- $(make-rel)
-
-all-local: $(timer_rel_OBJECTS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = timer.c
-
-include $(top_srcdir)/../../../automake/local.am