summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-27 12:09:33 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-27 12:09:33 +0000
commit9393f7fa9c9533b1a078c6c4fe4d64e52b6732e0 (patch)
tree4252aba0e4c60d248cba450b55dcecfd3303cc20 /c/src/lib/libcpu/powerpc/Makefile.am
parent2001-11-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-9393f7fa9c9533b1a078c6c4fe4d64e52b6732e0.tar.bz2
2001-11-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Remove old_exception_processing, new_exception_processing. * Makefile.am: Ditto.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/c/src/lib/libcpu/powerpc/Makefile.am b/c/src/lib/libcpu/powerpc/Makefile.am
index 02dac61d17..039aace06f 100644
--- a/c/src/lib/libcpu/powerpc/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/Makefile.am
@@ -10,15 +10,6 @@ if shared
SHARED_LIB = shared
endif
-## Use new or old exception processing based on the CPU
-if new_exception_processing
-EXCEPTION_SUBDIR = new_exception_processing
-endif
-
-if old_exception_processing
-EXCEPTION_SUBDIR = old_exception_processing
-endif
-
if mpc505
CPU_SUBDIR = mpc505
endif
@@ -39,7 +30,7 @@ if ppc405
CPU_SUBDIR = ppc403
endif
-SUBDIRS = $(SHARED_LIB) $(EXCEPTION_SUBDIR) $(CPU_SUBDIR) wrapup
+SUBDIRS = $(SHARED_LIB) $(CPU_SUBDIR) wrapup
include $(top_srcdir)/../../../../../automake/subdirs.am
include $(top_srcdir)/../../../../../automake/local.am