summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/mips64orion/timer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:32:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:32:19 +0000
commitb9e196bfcdfef1d4b8453700eb49e8a278da802a (patch)
treef60f4bbd1d3f74560d81ed33ecfd0281cf05d04d /c/src/lib/libcpu/mips64orion/timer/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b9e196bfcdfef1d4b8453700eb49e8a278da802a.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. timer/Makefile.am: Reflect having moved automake.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/mips64orion/timer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libcpu/mips64orion/timer/Makefile.am b/c/src/lib/libcpu/mips64orion/timer/Makefile.am
index bd6482e96f..b8f00b3404 100644
--- a/c/src/lib/libcpu/mips64orion/timer/Makefile.am
+++ b/c/src/lib/libcpu/mips64orion/timer/Makefile.am
@@ -11,8 +11,8 @@ S_FILES = gettime.S
timer_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT)) $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-include $(top_srcdir)/../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../automake/lib.am
+include $(top_srcdir)/../../../automake/compile.am
+include $(top_srcdir)/../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -27,4 +27,4 @@ all-local: $(ARCH) $(timer_rel_OBJECTS) $(PGM)
EXTRA_DIST = gettime.S timer.c
-include $(top_srcdir)/../../../../../automake/local.am
+include $(top_srcdir)/../../../automake/local.am