summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/mips/shared/cache/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:45:21 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 19:45:21 +0000
commitdc2014fe98d5f79e09ecb4063e1e69f393943273 (patch)
treeab52ea8563a8134fa95520761890aaa5e9156241 /c/src/lib/libcpu/mips/shared/cache/Makefile.am
parent2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-dc2014fe98d5f79e09ecb4063e1e69f393943273.tar.bz2
2001-09-27 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* tx39/include/Makefile.am: Use 'TMPINSTALL_FILES ='. * mongoosev/include/Makefile.am: Use 'TMPINSTALL_FILES ='. * mongoosev/duart/Makefile.am: Use 'PREINSTALL_FILES ='. * shared/cache/Makefile.am: Use 'PREINSTALL_FILES ='. * shared/cache/Makefile.am: Use 'CLEANFILES ='.
Diffstat (limited to 'c/src/lib/libcpu/mips/shared/cache/Makefile.am')
-rw-r--r--c/src/lib/libcpu/mips/shared/cache/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/mips/shared/cache/Makefile.am b/c/src/lib/libcpu/mips/shared/cache/Makefile.am
index 3c0c1b18b8..673a0ec4c7 100644
--- a/c/src/lib/libcpu/mips/shared/cache/Makefile.am
+++ b/c/src/lib/libcpu/mips/shared/cache/Makefile.am
@@ -31,12 +31,12 @@ $(PROJECT_INCLUDE)/libcpu/%.h: %.h
cache.h: $(top_srcdir)/../shared/include/cache.h
cp $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/libcpu \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/libcpu \
$(include_libcpu_HEADERS:%=$(PROJECT_INCLUDE)/libcpu/%)
all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS)
-CLEANFILES += cache.h
+CLEANFILES = cache.h
EXTRA_DIST = cache.c cache_.h