summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/i386/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-30 16:45:39 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-30 16:45:39 +0000
commitfe4841101492a719f6f22c45d8ab3695454f4507 (patch)
tree72b5a43919ecad4486fcc478590acccc72403b39 /c/src/lib/libcpu/i386/Makefile.am
parent2002-07-30 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-fe4841101492a719f6f22c45d8ab3695454f4507.tar.bz2
2002-07-30 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* cpuModel.S: Include <rtems/score/registers.h> instead of <libcpu/registers.h>. * registers.h: Removed. * Makefile.am: Remove registers.h.
Diffstat (limited to 'c/src/lib/libcpu/i386/Makefile.am')
-rw-r--r--c/src/lib/libcpu/i386/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libcpu/i386/Makefile.am b/c/src/lib/libcpu/i386/Makefile.am
index f6500d64f2..7d35c5fed8 100644
--- a/c/src/lib/libcpu/i386/Makefile.am
+++ b/c/src/lib/libcpu/i386/Makefile.am
@@ -12,7 +12,7 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
include_libcpudir = $(includedir)/libcpu
noinst_HEADERS = cache_.h
-include_libcpu_HEADERS = cpu.h registers.h cpuModel.h cache.h
+include_libcpu_HEADERS = cpu.h cpuModel.h cache.h
S_FILES = cpuModel.S idtr.S
S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)