summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:13:50 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 07:13:50 +0000
commit982fceec50c8e36feee143b9944b995d62dd6ff6 (patch)
tree71900aef56d71572f412542558b43007a66f8503 /c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-982fceec50c8e36feee143b9944b995d62dd6ff6.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am: Use .$(OBJEXT) instead of .o. * console/Makefile.am: Use .$(OBJEXT) instead of .o. * shmsupp/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * timer/Makefile.am: Use .$(OBJEXT) instead of .o. * wrapup/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/unix/posix/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am b/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
index bc8bceae26..6ec070f3f8 100644
--- a/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
@@ -19,7 +19,7 @@ endif
GENERIC_FILES = $(GENERIC_MP_REL_FILES)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
+OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
$(foreach piece, $(GENERIC_FILES), ../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a