summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-11 06:16:52 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-11 06:16:52 +0000
commit036b9e21b686015dbb7137c890c1b593bc18bb9e (patch)
tree0b6b7672937c8568d29d02cbe7a0d744023b6ce9 /c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
parent2003-12-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-036b9e21b686015dbb7137c890c1b593bc18bb9e.tar.bz2
2003-12-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* startup/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/unix/posix/wrapup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am b/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
index 5f46672ca5..87aaffe3bd 100644
--- a/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/unix/posix/wrapup/Makefile.am
@@ -18,8 +18,8 @@ endif
GENERIC_FILES = $(GENERIC_MP_REL_FILES)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(foreach piece, $(GENERIC_FILES), \
+OBJS = $(foreach piece, $(BSP_FILES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ $(foreach piece, $(GENERIC_FILES), \
../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a