summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/leon/tools/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-11-13 22:40:29 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-11-13 22:40:29 +0000
commitb21b0ab3e77d91fc32e4324d3dfaf57ce24096ab (patch)
treef20f740d0789c29c4ee5784b1455ef841c14ae36 /c/src/lib/libbsp/sparc/leon/tools/Makefile.am
parent2000-11-13 Jiri Gaisler <jgais@ws.estec.esa.nl> (diff)
downloadrtems-b21b0ab3e77d91fc32e4324d3dfaf57ce24096ab.tar.bz2
2000-11-13 Jiri Gaisler <jgais@ws.estec.esa.nl>
* .cvsignore, ChangeLog, Makefile.am, README, bsp_specs, configure.in, times, clock/.cvsignore, clock/Makefile.am, clock/ckinit.c, console/.cvsignore, console/Makefile.am, console/console.c, console/consolereserveresources.c, console/debugputs.c, gnatsupp/.cvsignore, gnatsupp/Makefile.am, gnatsupp/gnatsupp.c, include/.cvsignore, include/Makefile.am, include/bsp.h, include/coverhd.h, include/leon.h, start/.cvsignore, start/Makefile.am, startup/.cvsignore, startup/Makefile.am, startup/boardinit.S, startup/linkcmds, startup/setvec.c, startup/spurious.c, timer/.cvsignore, timer/Makefile.am, timer/timer.c, tools/.cvsignore, tools/Makefile.am, tools/configure.in, tools/runtest.in, wrapup/.cvsignore, wrapup/Makefile.am: New file.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sparc/leon/tools/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sparc/leon/tools/Makefile.am b/c/src/lib/libbsp/sparc/leon/tools/Makefile.am
new file mode 100644
index 0000000000..778c9994ce
--- /dev/null
+++ b/c/src/lib/libbsp/sparc/leon/tools/Makefile.am
@@ -0,0 +1,21 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../../aclocal
+
+noinst_SCRIPTS = runtest
+
+TMPINSTALL_FILES += $(PROJECT_ROOT)/leon/tests \
+ $(PROJECT_ROOT)/leon/tests/runtest
+
+$(PROJECT_ROOT)/leon/tests:
+ $(mkinstalldirs) $@
+
+$(PROJECT_ROOT)/leon/tests/runtest: runtest
+ $(INSTALL_SCRIPT) $< $@
+
+all-local: $(TMPINSTALL_FILES)
+
+include $(top_srcdir)/../../../../../../../automake/host.am