summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/leon/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-10-23 11:46:49 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-10-23 11:46:49 +0000
commit7e591039af6ed0c2e121ec1be0826c0722fa5b16 (patch)
tree8146bc086ef228f546ce68e97be6aeff0f7af318 /c/src/lib/libbsp/sparc/leon/Makefile.am
parent2003-10-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7e591039af6ed0c2e121ec1be0826c0722fa5b16.tar.bz2
2003-10-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Fix preinstallation of include/coverhd.h.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sparc/leon/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sparc/leon/Makefile.am b/c/src/lib/libbsp/sparc/leon/Makefile.am
index b0159b6d68..18b4b9e3bb 100644
--- a/c/src/lib/libbsp/sparc/leon/Makefile.am
+++ b/c/src/lib/libbsp/sparc/leon/Makefile.am
@@ -12,6 +12,7 @@ SUBDIRS = . start startup gnatsupp console clock timer leon_open_eth wrapup \
include $(top_srcdir)/../../bsp.am
include_HEADERS += include/leon.h
+include_HEADERS += include/coverhd.h
all-local: $(PREINSTALL_FILES)
@@ -21,5 +22,9 @@ $(PROJECT_INCLUDE)/leon.h: include/leon.h
$(INSTALL_DATA) $< $@
PREINSTALL_FILES += $(PROJECT_INCLUDE)/leon.h
+$(PROJECT_INCLUDE)/coverhd.h: include/coverhd.h
+ $(INSTALL_DATA) $< $@
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
+
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am