summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/erc32/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel@rtems.org>2016-11-15 12:19:39 -0600
committerJoel Sherrill <joel@rtems.org>2016-11-29 09:29:03 -0600
commitde7b174e381ee60686487c03c6db8d0ed7596da1 (patch)
treed4d58b13bca4242ccb545f95fe8c29e0da70f89b /c/src/lib/libbsp/sparc/erc32/configure.ac
parentcpukit: Add libdebugger, a remote debugger agent for GDB. (diff)
downloadrtems-de7b174e381ee60686487c03c6db8d0ed7596da1.tar.bz2
Remove sparc/sis BSP.
closes #2810.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sparc/erc32/configure.ac13
1 files changed, 0 insertions, 13 deletions
diff --git a/c/src/lib/libbsp/sparc/erc32/configure.ac b/c/src/lib/libbsp/sparc/erc32/configure.ac
index 28c8f4b3d7..d6dabcebab 100644
--- a/c/src/lib/libbsp/sparc/erc32/configure.ac
+++ b/c/src/lib/libbsp/sparc/erc32/configure.ac
@@ -30,19 +30,6 @@ of test message) and then exit. In this case, the program returns control
to the simulator command line before the program has even queued the output
to the uart. Thus sis has no chance of getting the data out.])
-RTEMS_BSPOPTS_SET([SIMSPARC_FAST_IDLE],[*],[])
-RTEMS_BSPOPTS_HELP([SIMSPARC_FAST_IDLE],
-[If defined, speed up the clock ticks while the idle task is running so
- time spent in the idle task is minimized. This significantly reduces
- the wall time required to execute the RTEMS test suites.])
-
-RTEMS_BSPOPTS_SET([ENABLE_SIS_QUIRKS],[sis],[1])
-RTEMS_BSPOPTS_SET([ENABLE_SIS_QUIRKS],[*],[0])
-RTEMS_BSPOPTS_HELP([ENABLE_SIS_QUIRKS],
-[If defined, then the SIS simulator specific code in the
- BSP will be enabled. In particular, SIS requires special
- initialization not used on real ERC32 hardware.])
-
RTEMS_BSPOPTS_SET([BSP_POWER_DOWN_AT_FATAL_HALT],[*],[])
RTEMS_BSPOPTS_HELP([BSP_POWER_DOWN_AT_FATAL_HALT],
[If defined, CPU is spinning on fatal exit. Otherwise generate system