summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/erc32/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-03-29 14:18:30 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-03-29 14:18:30 +0000
commit8c1756e40af556eeccd2c6a04c9c44484b93b528 (patch)
tree1520d405d231afe2718a21727e16a190caa64e86 /c/src/lib/libbsp/sparc/erc32/configure.ac
parent2002-03-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-8c1756e40af556eeccd2c6a04c9c44484b93b528.tar.bz2
2002-03-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Add BSPOPTS_*(NO_TABLE_MOVE). Add BSPOPTS_*(FPU_REVB). * wrapup/Makefile.am: Add tbr.
Diffstat (limited to 'c/src/lib/libbsp/sparc/erc32/configure.ac')
-rw-r--r--c/src/lib/libbsp/sparc/erc32/configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sparc/erc32/configure.ac b/c/src/lib/libbsp/sparc/erc32/configure.ac
index bfe3e65bdb..ce1ff75f40 100644
--- a/c/src/lib/libbsp/sparc/erc32/configure.ac
+++ b/c/src/lib/libbsp/sparc/erc32/configure.ac
@@ -37,6 +37,14 @@ RTEMS_BSPOPTS_HELP([SIMSPARC_FAST_IDLE],
time spent in the idle task is minimized. This significantly reduces
the wall time required to execute the RTEMS test suites.])
+RTEMS_BSPOPTS_SET([NO_TABLE_MOVE],[*],[1])
+RTEMS_BSPOPTS_HELP([NO_TABLE_MOVE],
+[do not have a second trap table -- use the BSP's.])
+
+RTEMS_BSPOPTS_SET([FPU_REVB],[*],[])
+RTEMS_BSPOPTS_HELP([FPU_REVB],
+[If defined, enables work-around for bug 3.14 in FPU rev.B or rev.C])
+
# Explicitly list all Makefiles here
AC_CONFIG_FILES([Makefile
clock/Makefile