summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/simsh4/timer/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:48:43 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:48:43 +0000
commitf65220ffaeafaaff77901c27229ccc8e552d351d (patch)
tree227e24d020088a441ee2bd8e50e23ed8a8992e8c /c/src/lib/libbsp/sh/simsh4/timer/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f65220ffaeafaaff77901c27229ccc8e552d351d.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* clock/Makefile.am: Use .$(OBJEXT) instead of .o. * console/Makefile.am: Use .$(OBJEXT) instead of .o. * start/Makefile.am: Use .$(OBJEXT) instead of .o. * startup/Makefile.am: Use .$(OBJEXT) instead of .o. * timer/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/simsh4/timer/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/sh/simsh4/timer/Makefile.am b/c/src/lib/libbsp/sh/simsh4/timer/Makefile.am
index c761853d87..e81cf3cdde 100644
--- a/c/src/lib/libbsp/sh/simsh4/timer/Makefile.am
+++ b/c/src/lib/libbsp/sh/simsh4/timer/Makefile.am
@@ -6,9 +6,9 @@
PGM = $(ARCH)/timer.rel
C_FILES = timer.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
S_FILES =
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
+S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES) $(S_O_FILES)