summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:50:33 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-08-16 12:50:33 +0000
commite665ad14769449d73bd54595af7ae2f91a60d2d3 (patch)
tree2bc06458defa8f3f94749a9a158f90ad4a1099c9 /c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am
parent2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e665ad14769449d73bd54595af7ae2f91a60d2d3.tar.bz2
2003-08-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Makefile.am: Reflect having moved automake. clock/Makefile.am: Reflect having moved automake. console/Makefile.am: Reflect having moved automake. gdbsci/Makefile.am: Reflect having moved automake. include/Makefile.am: Reflect having moved automake. scitab/Makefile.am: Reflect having moved automake. start/Makefile.am: Reflect having moved automake. startup/Makefile.am: Reflect having moved automake. trap34/Makefile.am: Reflect having moved automake. wrapup/Makefile.am: Reflect having moved automake.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am b/c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am
index 4f185617c2..9b67f0b0bf 100644
--- a/c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/sh/shsim/wrapup/Makefile.am
@@ -6,8 +6,8 @@ BSP_FILES = startup clock console timer gdbsci scitab
CPU_PIECES = score
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_FILES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT))) \
@@ -25,4 +25,4 @@ $(LIB): ${OBJS}
all-local: ${ARCH} $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am