summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/shsim/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 15:49:06 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 15:49:06 +0000
commit70af070b5b243869b3c39046bd2a8a55528ae4d8 (patch)
tree41c0e502d4063c2bfbdad6c9f1479f4b6b1e1f82 /c/src/lib/libbsp/sh/shsim/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-70af070b5b243869b3c39046bd2a8a55528ae4d8.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * gdbsci/Makefile.am: Cosmetics. * scitab/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * trap34/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/shsim/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/sh/shsim/Makefile.am b/c/src/lib/libbsp/sh/shsim/Makefile.am
index 5fbc89b603..aceea0a932 100644
--- a/c/src/lib/libbsp/sh/shsim/Makefile.am
+++ b/c/src/lib/libbsp/sh/shsim/Makefile.am
@@ -15,12 +15,12 @@ nodist_include_HEADERS += $(top_srcdir)/../../shared/include/coverhd.h
all-local: $(PREINSTALL_FILES)
-$(PROJECT_INCLUDE)/gdbsci.h: include/gdbsci.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/gdbsci.h: include/gdbsci.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/gdbsci.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/gdbsci.h
-$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h
- $(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
+ $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
include $(top_srcdir)/../../../../automake/subdirs.am