summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 15:49:02 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 15:49:02 +0000
commit72653a2560a3267b4f1428de32e16915d6385bcd (patch)
treef68b344c51e2e4246de284a3e75ed35dd9db18a7 /c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-72653a2560a3267b4f1428de32e16915d6385bcd.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * console/Makefile.am: Cosmetics. * hw_init/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am b/c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am
index 4dbafec954..69d64557f7 100644
--- a/c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh4/wrapup/Makefile.am
@@ -11,7 +11,8 @@ CPU_PIECES = clock sci timer score
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/$(piece).rel) \
- $(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/$(RTEMS_CPU_MODEL)/$(ARCH)/$(piece).rel)
+ $(foreach piece, $(CPU_PIECES), \
+ ../../../../libcpu/$(RTEMS_CPU)/$(RTEMS_CPU_MODEL)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a