summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-05-11 16:51:06 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-05-11 16:51:06 +0000
commit5dbd4fed5a5a498d98d8b830eeb7989bdd3a3bf2 (patch)
treeb6722cf0e13f87849326f98a424aefb4908f1248 /c/src/lib/libbsp/sh/gensh2/include/Makefile.am
parent2001-05-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-5dbd4fed5a5a498d98d8b830eeb7989bdd3a3bf2.tar.bz2
2001-05-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.in: Use RTEMS_PROG_CC_FOR_TARGET([-ansi -fasm]), add bspopts.h. * include/.cvsignore: Add stamp-h*, bspopts.h*. * include/Makefile.am: Use include_HEADERS instead of H_FILES. * include/bsp.h: Add bspopts.h. * startup/bspstart.c: Replace HZ w/ CPU_CLOCK_RATE_HZ.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/gensh2/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/sh/gensh2/include/Makefile.am b/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
index ec56ba1b47..38fb38b6e6 100644
--- a/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
@@ -4,15 +4,13 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bsp.h coverhd.h
+include_HEADERS = bsp.h bspopts.h coverhd.h
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
+PREINSTALL_FILES += $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
all-local: $(PREINSTALL_FILES)
-EXTRA_DIST = bsp.h coverhd.h
-
include $(top_srcdir)/../../../../../../automake/local.am