summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-05 07:17:01 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-05 07:17:01 +0000
commit7a5a3a413008919f019200b50577b4df1b1fd194 (patch)
tree0b46fe503010e02b77b0c2880666f736e2b82688 /c/src/lib/libbsp/sh/gensh1/start/Makefile.am
parent2004-01-05 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-7a5a3a413008919f019200b50577b4df1b1fd194.tar.bz2
2004-01-05 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* start/Makefile.am: Remove. * Makefile.am: Merge-in start/Makefile.am. * configure.ac: Reflect changes above.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/gensh1/start/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/c/src/lib/libbsp/sh/gensh1/start/Makefile.am b/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
deleted file mode 100644
index 01a0f84051..0000000000
--- a/c/src/lib/libbsp/sh/gensh1/start/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-##
-## $Id$
-##
-
-S_FILES = start.S
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(S_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-include $(top_srcdir)/../../bspstart.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-project_lib_DATA = $(ARCH)/start$(LIB_VARIANT).$(OBJEXT)
-
-all-local: $(TMPINSTALL_FILES)
-
-EXTRA_DIST = start.S
-
-$(PROJECT_LIB)/$(dirstamp):
- @$(mkdir_p) $(PROJECT_LIB)
- @: > $(PROJECT_LIB)/$(dirstamp)
-
-$(PROJECT_LIB)/start$(LIB_VARIANT).$(OBJEXT): $(ARCH)/start$(LIB_VARIANT).$(OBJEXT) $(PROJECT_LIB)/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_LIB)/start$(LIB_VARIANT).$(OBJEXT)
-TMPINSTALL_FILES += $(PROJECT_LIB)/start$(LIB_VARIANT).$(OBJEXT)
-
-include $(top_srcdir)/../../../../automake/local.am