summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-05-11 16:50:47 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-05-11 16:50:47 +0000
commitdaa93ce87cc246642e80dd6354289606cba9bda6 (patch)
tree5ad4c861bf260ed100767f9ef0bcb920189c1902 /c/src/lib/libbsp/sh/gensh1/include/Makefile.am
parent2001-05-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-daa93ce87cc246642e80dd6354289606cba9bda6.tar.bz2
2001-05-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.in: Use RTEMS_PROG_CC_FOR_TARGET([-ansi -fasm]), add bspopts.h. * include/.cvsignore: Add stamp-h*, bspopts.h*. * include/Makefile.am: Use include_HEADERS instead of H_FILES. * include/bsp.h: Add bspopts.h.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/gensh1/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/sh/gensh1/include/Makefile.am b/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
index 3f061aa216..5def55f2de 100644
--- a/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
@@ -4,7 +4,7 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bsp.h coverhd.h
+include_HEADERS = bsp.h bspopts.h coverhd.h
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@
@@ -12,10 +12,8 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
+PREINSTALL_FILES += $(PROJECT_INCLUDE) $(include_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h)
all-local: $(PREINSTALL_FILES)
-EXTRA_DIST = bsp.h coverhd.h
-
include $(top_srcdir)/../../../../../../automake/local.am