summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2009-09-10 01:21:38 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2009-09-10 01:21:38 +0000
commit27e7b144119050f7b29d096471f16cb7aa979860 (patch)
tree00e1c004777e67cb262857a4d2abd783cf671e56 /c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am
parent2009-09-09 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-27e7b144119050f7b29d096471f16cb7aa979860.tar.bz2
2009-09-09 Joel Sherrill <joel.sherrill@oarcorp.com>
PR 1435/bsps * Makefile.am: Use shared implementation of bsp_idle_thread(). * startup/bspidle.c: Removed.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am b/c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am
index ead7ee2d51..8246d0ae62 100644
--- a/c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/tqm8xx/Makefile.am
@@ -58,9 +58,10 @@ libbsp_a_SOURCES += timer/timer.c
# startup
libbsp_a_SOURCES += ../../shared/bspclean.c ../../shared/bsplibc.c \
../../shared/bsppost.c ../../shared/bsppredriverhook.c \
- ../../shared/bsppretaskinghook.c startup/bspidle.c startup/bspstart.c \
- startup/bspgetworkarea.c ../../shared/bootcard.c startup/mmutlbtab.c \
- startup/cpuinit.c ../../shared/sbrk.c ../../shared/gnatinstallhandler.c
+ ../../shared/bsppretaskinghook.c ../shared/startup/bspidle.c \
+ startup/bspstart.c startup/bspgetworkarea.c ../../shared/bootcard.c \
+ startup/mmutlbtab.c startup/cpuinit.c ../../shared/sbrk.c \
+ ../../shared/gnatinstallhandler.c
if HAS_NETWORKING
network_CPPFLAGS = -D__INSIDE_RTEMS_BSD_TCPIP_STACK__