summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-21 16:45:00 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-21 16:45:00 +0000
commita36f4a85a6946168cb2add98eca588712b937d4e (patch)
tree61a103d7cfd4f046bd9847ac34a7f5e980078225 /c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am
parent2002-07-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a36f4a85a6946168cb2add98eca588712b937d4e.tar.bz2
2002-07-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* rtems.S: Remove. * Makefile.am: Reflect having removed rtems.S. Use AM_CPPFLAGS instead of INCLUDES (Latest automake standard).
Diffstat (limited to 'c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am b/c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am
index d0dec96997..1d8a1406e8 100644
--- a/c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/support/old_exception_processing/Makefile.am
@@ -2,11 +2,8 @@
## $Id$
##
-
ACLOCAL_AMFLAGS = -I ../../../../../../../aclocal
-INCLUDES = -I$(srcdir)
-
# C source names
C_FILES = cpu.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
@@ -22,14 +19,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../../automake/lib.am
+AM_CPPFLAGS += -I$(srcdir)
+
TMPINSTALL_FILES += $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:%=$(PROJECT_INCLUDE)/%)
-TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o
-
-$(PROJECT_RELEASE)/lib/rtems$(LIB_VARIANT).o: $(ARCH)/rtems.o
- $(INSTALL_DATA) $< $@
-
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@