summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:52:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:52:15 +0000
commita9b84f724eb5bd18035f1a2754914951bdb5783f (patch)
treed8442baa9ccccb2f49f51223dfedad8a5fd5d512 /c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a9b84f724eb5bd18035f1a2754914951bdb5783f.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* PCI_bus/Makefile.am, clock/Makefile.am, console/Makefile.am, start/Makefile.am, startup/Makefile.am, timer/Makefile.am, tod/Makefile.am, vectors/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
index 48bb4cdfa6..91dd770fc8 100644
--- a/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
@@ -9,10 +9,11 @@ BSP_PIECES = startup clock console timer tod vectors PCI_bus
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel)
+ $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel)
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#