summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:35:11 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:35:11 +0000
commit65c34da02b525ba4f22d052f383e5c072dd1bb29 (patch)
tree0454743df38df2177b3c35a3ab00cc28b452b75f /c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
parent2001-11-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-65c34da02b525ba4f22d052f383e5c072dd1bb29.tar.bz2
2001-11-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/score603e.cfg; Add automake conditional for SCORE_GENERATION_1; Add RTEMS_PPC_EXCEPTIONS([old]). * include/Makefile.am: include force-preinstall.am. * start/start.S: include <bspopts.h> instead of targopts.h. * tod/Makefile.am: Apply SCORE_GENERATION_1 conditional. * vectors/vector.S: include <bsp.h>. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
index 91dd770fc8..01573bea49 100644
--- a/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/wrapup/Makefile.am
@@ -9,7 +9,7 @@ BSP_PIECES = startup clock console timer tod vectors PCI_bus
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel)
+ ../@exceptions@/$(ARCH)/*.rel
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg