summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:34:28 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-21 18:34:28 +0000
commit6af8512c64724e43b66b76b7c787eb28dc0b7055 (patch)
tree4dcd7d3b755a36e2911f35fcacecfda786552fe1 /c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
parent2001-11-20 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-6af8512c64724e43b66b76b7c787eb28dc0b7055.tar.bz2
2001-11-21 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Apply RTEMS_BSPOPTS_*(*) to merge-in settings from make/custom/psim.cfg; Remove RTEMS_OUTPUT_BUILD_SUBDIRS; Add RTEMS_PPC_EXCEPTIONS([old]). * include/Makefile.am: include force-preinstall.am. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
index 288e7d17e3..14af265633 100644
--- a/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
@@ -20,7 +20,7 @@ BSP_PIECES = startup clock console timer vectors $(BSP_MP_O_PIECES)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
+ ../@exceptions@/$(ARCH)/rtems-cpu.rel \
$(foreach piece, $(GENERIC_PIECES), ../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a