summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:52:43 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:52:43 +0000
commit4b27d816f3531a75a4ffeef9be81db2248ef9aa4 (patch)
tree0eca5c79a86c87b663145652ca1916da77256710 /c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
parent2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4b27d816f3531a75a4ffeef9be81db2248ef9aa4.tar.bz2
2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* start/Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * startup/linkcmds: Preparations for gcc-3.3.x. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
index 5b8fb1737d..2c9a3fbf7d 100644
--- a/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/psim/wrapup/Makefile.am
@@ -16,10 +16,9 @@ endif
BSP_PIECES = startup clock console timer vectors $(BSP_MP_O_PIECES)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) ../@exceptions@/$(ARCH)/rtems-cpu.rel \
- $(foreach piece, $(GENERIC_PIECES), \
- ../../../$(piece)/$(ARCH)/$(piece).rel)
+OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ ../@exceptions@/$(ARCH)/rtems-cpu.rel $(foreach piece, \
+ $(GENERIC_PIECES), ../../../$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a
#