summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:51:36 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:51:36 +0000
commitb93db2d2bea856ef42c384bc7cc36ff464c6493e (patch)
tree88a7ecc59db20fbc3b6f26e19e029460f1fc4d10 /c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b93db2d2bea856ef42c384bc7cc36ff464c6493e.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* dlentry/Makefile.am, flashentry/Makefile.am, startup/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am
index 31a5a5f6b5..5a09259320 100644
--- a/c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/papyrus/wrapup/Makefile.am
@@ -10,12 +10,13 @@ CPU_PIECES = clock timer console vectors ictrl
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
- $(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/$(RTEMS_CPU_MODEL)/$(piece)/$(ARCH)/$(piece).rel)
+ $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
+ $(foreach piece, $(CPU_PIECES), ../../../../libcpu/$(RTEMS_CPU)/$(RTEMS_CPU_MODEL)/$(piece)/$(ARCH)/$(piece).rel)
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#