summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mvme5500/vme/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-10-21 08:28:07 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-10-21 08:28:07 +0000
commitf61731c71a0242083ff4fb8b6a7f165191fd3ace (patch)
tree5330194a184edc90a390974ccbdf52a24deb7d05 /c/src/lib/libbsp/powerpc/mvme5500/vme/Makefile.am
parent2004-10-21 Ralf Corsepius <ralf_corsepius@rtems.org> (diff)
downloadrtems-f61731c71a0242083ff4fb8b6a7f165191fd3ace.tar.bz2
Remove (obsolete).
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/mvme5500/vme/Makefile.am51
1 files changed, 0 insertions, 51 deletions
diff --git a/c/src/lib/libbsp/powerpc/mvme5500/vme/Makefile.am b/c/src/lib/libbsp/powerpc/mvme5500/vme/Makefile.am
deleted file mode 100644
index bbd8ee6a1a..0000000000
--- a/c/src/lib/libbsp/powerpc/mvme5500/vme/Makefile.am
+++ /dev/null
@@ -1,51 +0,0 @@
-##
-## $Id$
-## Kate Feng modified it for the MVME5500 board
-##
-
-VPATH = @srcdir@:@srcdir@/../../../shared/vmeUniverse:
-
-INCLUDES = -I @srcdir@/../vme
-
-H_FILES = VME.h VMEConfig.h
-
-C_FILES = vmeUniverse.c vmeconfig.c
-
-
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
-
-include_bspdir = $(includedir)/bsp
-include_bsp_HEADERS = VMEConfig.h
-include_bsp_HEADERS += VME.h
-include_bsp_HEADERS += ../../../shared/vmeUniverse/vmeUniverse.h
-
-$(PROJECT_INCLUDE)/bsp:
- $(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/bsp/vmeUniverse.h: vmeUniverse.h
- $(INSTALL_DATA) $< $@
-
-$(PROJECT_INCLUDE)/bsp/VME.h: VME.h
- $(INSTALL_DATA) $< $@
-
-$(PROJECT_INCLUDE)/bsp/VMEConfig.h: VMEConfig.h
- $(INSTALL_DATA) $< $@
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/bsp
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/bsp/VME.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/bsp/VMEConfig.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/bsp/vmeUniverse.h
-
-all-local: $(PREINSTALL_FILES) $(ARCH) $(OBJS)
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-EXTRA_DIST = vmeconfig.c
-
-include $(top_srcdir)/../../../../../../automake/local.am