summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-09-30 14:57:02 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-09-30 14:57:02 +0000
commitc30b8de714de1614a129793f1ef37148ab7dbd60 (patch)
treed482da1df4a9a08a39e6f5e6505d0269aff2a3cc /c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am
parent2008-09-30 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-c30b8de714de1614a129793f1ef37148ab7dbd60.tar.bz2
2008-09-30 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, preinstall.am: Now links all tests. * include/tm27.h: New file.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am b/c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am
index 63b6eb1007..15b0a0b3bc 100644
--- a/c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mpc55xxevb/Makefile.am
@@ -30,8 +30,10 @@ libbsp_a_SOURCES =
# Includes
include_HEADERS = include/bsp.h
+include_HEADERS += include/tm27.h
-nodist_include_HEADERS = include/bspopts.h ../../shared/tod.h
+nodist_include_HEADERS = include/bspopts.h ../../shared/tod.h \
+ ../../shared/include/coverhd.h
include_bsp_HEADERS = include/mpc55xxevb.h \
include/irq-config.h \
../../shared/include/irq-generic.h \
@@ -50,6 +52,9 @@ libbsp_a_SOURCES += ../../shared/src/irq-generic.c \
../../shared/src/irq-legacy.c
# tests
+libbsp_a_SOURCES += ../../shared/timerstub.c
+
+# tests
libbsp_a_SOURCES += tests/tests.c startup/sd-card-init.c
# Network