summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 14:37:49 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-03 14:37:49 +0000
commitf42a7891265d0d30ebf9f70bbfebb82048e1ffe1 (patch)
tree7553f2c551837243f6503eed3ba0c6ed764c96fb /c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am
parent2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-f42a7891265d0d30ebf9f70bbfebb82048e1ffe1.tar.bz2
2003-12-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add preinstallation dirstamp support. * bootloader/Makefile.am: Cosmetics. * clock/Makefile.am: Cosmetics. * console/Makefile.am: Cosmetics. * irq/Makefile.am: Add preinstallation dirstamp support. * motorola/Makefile.am: Cosmetics. * openpic/Makefile.am: Cosmetics. * pci/Makefile.am: Cosmetics. * residual/Makefile.am: Cosmetics. * start/Makefile.am: Cosmetics. * startup/Makefile.am: Cosmetics. * vectors/Makefile.am: Add preinstallation dirstamp support. * vme/Makefile.am: Add preinstallation dirstamp support. * wrapup/Makefile.am: Cosmetics.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am b/c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am
index f6c8a25591..167169848c 100644
--- a/c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/motorola_powerpc/residual/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-
VPATH = @srcdir@:@srcdir@/../../shared/residual
C_FILES = residual.c
@@ -19,18 +18,7 @@ include $(top_srcdir)/../../../../automake/lib.am
# (OPTIONAL) Add local stuff here using +=
#
-$(PROJECT_INCLUDE)/bsp:
- $(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/bsp/pnp.h: ../../shared/residual/pnp.h
- $(INSTALL_DATA) $< $@
-
-$(PROJECT_INCLUDE)/bsp/residual.h: ../../shared/residual/residual.h
- $(INSTALL_DATA) $< $@
-
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/bsp $(PROJECT_INCLUDE)/bsp/pnp.h \
- $(PROJECT_INCLUDE)/bsp/residual.h
all-local: $(PREINSTALL_FILES) $(OBJS)