summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:58:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:58:22 +0000
commitbb507e9e252f0ebac3f2209809d69d381994b2e1 (patch)
treec79ae8eea15c716713e2c18c818006745dd19253 /c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
parent2001-11-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-bb507e9e252f0ebac3f2209809d69d381994b2e1.tar.bz2
2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Add RTEMS_BSPOPTS_*(), merge-in settings from make/custom/mbx*.cfg, add RTEMS_PPC_EXCEPTIONS([new]). * include/Makefile.am: Convert PREINSTALL_FILES to TMPINSTALL_FILES, include force-preinstall.am. * vectors/Makefile.am: remove bogus VPATH. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
index a79f007f62..e92293fa01 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
@@ -17,7 +17,7 @@ BSP_PIECES = clock irq startup console vectors $(NETWORKING)
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
$(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.o) \
- $(wildcard ../../../../libcpu/powerpc/new_exception_processing/$(ARCH)/*.rel) \
+ ../@exceptions@/$(ARCH)/rtems-cpu.rel \
$(wildcard ../../../../libcpu/$(RTEMS_CPU)/mpc8xx/*/$(ARCH)/*.o)
LIB = $(ARCH)/libbsp.a