summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:52:12 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-09 14:52:12 +0000
commit82706f215444a9d792a855ef1c9a87ec6462086c (patch)
treef7181bea74f3dc43a9c21d1145fb96c8b33590fe /c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
parent2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-82706f215444a9d792a855ef1c9a87ec6462086c.tar.bz2
2003-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Misc cleanups and fixes. * startup/Makefile.am: Misc cleanups and fixes. * wrapup/Makefile.am: Misc cleanups and fixes.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
index 19231284a4..2a268fce60 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
@@ -13,9 +13,8 @@ BSP_PIECES = clock irq ide startup console vectors $(NETWORKING)
# mpc8xx/mmu mpc8xx/timer mpc8xx/vectors
# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard \
- ../$(piece)/$(ARCH)/*.$(OBJEXT))) $(wildcard \
- ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.$(OBJEXT)) \
+OBJS = $(foreach piece, $(BSP_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
+ $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.$(OBJEXT)) \
../@exceptions@/$(ARCH)/rtems-cpu.rel $(wildcard \
../../../../libcpu/$(RTEMS_CPU)/mpc8xx/*/$(ARCH)/*.$(OBJEXT))
LIB = $(ARCH)/libbsp.a