summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:51:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-05 15:51:09 +0000
commit761feae995c80450bb29ec3090cb1e74aa0aa3ac (patch)
tree5716dd2f4b566a3db2dc9b352eff3db9fba34b88 /c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
parent2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-761feae995c80450bb29ec3090cb1e74aa0aa3ac.tar.bz2
2000-09-04 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* console/Makefile.am, network/Makefile.am, startup/Makefile.am, wrapup/Makefile.am: Include compile.am
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
index 964d9c0c7e..f8dc756f75 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/wrapup/Makefile.am
@@ -1,6 +1,6 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
@@ -12,16 +12,17 @@ endif
BSP_PIECES = startup console $(NETWORKING)
# pieces to pick up out of libcpu/ppc
# CPU_PIECES = mpc8xx/clock mpc8xx/console-generic mpc8xx/cpm \
- mpc8xx/mmu mpc8xx/timer mpc8xx/vectors
+# mpc8xx/mmu mpc8xx/timer mpc8xx/vectors
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
- $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.o) \
- $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
- $(wildcard ../../../../libcpu/$(RTEMS_CPU)/mpc8xx/*/$(ARCH)/*.o)
+ $(wildcard ../../../../libcpu/$(RTEMS_CPU)/shared/*/$(ARCH)/*.o) \
+ $(wildcard ../../../../libcpu/powerpc/old_exception_processing/$(ARCH)/*.rel) \
+ $(wildcard ../../../../libcpu/$(RTEMS_CPU)/mpc8xx/*/$(ARCH)/*.o)
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#