summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:58:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-11-20 18:58:22 +0000
commitbb507e9e252f0ebac3f2209809d69d381994b2e1 (patch)
treec79ae8eea15c716713e2c18c818006745dd19253 /c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am
parent2001-11-16 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-bb507e9e252f0ebac3f2209809d69d381994b2e1.tar.bz2
2001-11-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Add @exceptions@ to SUBDIRS. * configure.ac: Add RTEMS_BSPOPTS_*(), merge-in settings from make/custom/mbx*.cfg, add RTEMS_PPC_EXCEPTIONS([new]). * include/Makefile.am: Convert PREINSTALL_FILES to TMPINSTALL_FILES, include force-preinstall.am. * vectors/Makefile.am: remove bogus VPATH. * wrapup/Makefile.am: Apply @exceptions@.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am
index 92a1884419..610e752e86 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/include/Makefile.am
@@ -21,10 +21,11 @@ $(PROJECT_INCLUDE)/%.h: %.h
$(PROJECT_INCLUDE)/bsp/%.h : %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/bsp \
+TMPINSTALL_FILES = $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/bsp \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%) \
$(include_bsp_HEADERS:%=$(PROJECT_INCLUDE)/bsp/%)
-all-local: $(PREINSTALL_FILES)
+all-local: $(TMPINSTALL_FILES)
+include $(top_srcdir)/../../../../../../automake/force-preinstall.am
include $(top_srcdir)/../../../../../../automake/local.am