summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/helas403/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-01-07 06:57:39 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-01-07 06:57:39 +0000
commit844609f9f11c53956302c3b3b747ae510567de16 (patch)
treed3c994f9de9c2b2d3321dd4826740e746a4e6554 /c/src/lib/libbsp/powerpc/helas403/Makefile.am
parent2005-01-07 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-844609f9f11c53956302c3b3b747ae510567de16.tar.bz2
2005-01-07 Ralf Corsepius <ralf.corsepius@rtems.org>
* Makefile.am: Eliminate CFLAGS_OPTIMIZE_V.
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/helas403/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/helas403/Makefile.am b/c/src/lib/libbsp/powerpc/helas403/Makefile.am
index 0ea91ff647..cc51a252fc 100644
--- a/c/src/lib/libbsp/powerpc/helas403/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/helas403/Makefile.am
@@ -27,12 +27,12 @@ include_HEADERS += include/coverhd.h
noinst_PROGRAMS += dlentry.rel
dlentry_rel_SOURCES = dlentry/dlentry.S
-dlentry_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+dlentry_rel_CPPFLAGS = $(AM_CPPFLAGS)
dlentry_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
noinst_PROGRAMS += flashentry.rel
flashentry_rel_SOURCES = flashentry/flashentry.S
-flashentry_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+flashentry_rel_CPPFLAGS = $(AM_CPPFLAGS)
flashentry_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
dist_project_lib_DATA += startup/linkcmds startup/linkcmds.dl
@@ -42,7 +42,7 @@ startup_rel_SOURCES = startup/bspclean.c ../../shared/bsplibc.c \
../../shared/bsppost.c startup/bspstart.c ../../shared/bootcard.c \
../../shared/main.c ../../shared/sbrk.c startup/setvec.c \
../../shared/gnatinstallhandler.c
-startup_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+startup_rel_CPPFLAGS = $(AM_CPPFLAGS)
startup_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
all-local: $(PREINSTALL_FILES) $(TMPINSTALL_FILES)